Lag in mobbata solo con utilizzo dei pet

    • Segnalazione

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Candidature MOD: APERTE - Candidature GM: APERTE
    Per maggiori informazioni: link

    • Lag in mobbata solo con utilizzo dei pet

      Ho searchato ma non ho trovato nessuna discussione trattante il mio problema.


      Da quando ho reinstallato il gioco sul mio nuovo pc mi da un problema molto particolare, premetto che in situazione normale non ho nessun tipo di lag, posso andare a nosville ch1 senza nessun ritardo di skill, emoticon, movimenti e tutto, sia con che senza pet.


      Il problema è che in qualunque mappa io sia e comincio a mobbare con l'aiuto dei pet comincia a laggare in maniera molto insistente, quando comincio ad avere una mobbata maggiore di 4/6 mob il ritardo della prima skill/primo base/prima emoticon utilizzati diventa di circa 4 secondi, dopo la prima skill torna tutto normale. Questo problema mi sta rendendo impossibile mobbare o anche solo utilizzare i pet (succede sia con animali che compagni).


      Specifiche:
      • Linea stabile 5 ms ping/20mb download/20mb upload;
      • I7 9700k/RTX 2080/windows 10


      Ho provato le seguenti soluzioni:
      • installare game in SSD/eMMC/HDD pensando fosse un problema di velocità lettura hard disk ma non ha funzionato;
      • chiudere qualunque altra applicazione anche in background compreso antivirus;
      • provato altra linea;
      • disinstallato reinstallato più volte;
      • Avviato sia da steam che da client normale;
      • Provato compagno con/senza psp e con/senza skill;
      • Provato solo compagno;
      • Provato solo animale;
      • Altri ch.
      Non ha funzionato nulla, avete qualche idea o qualche consiglio? Grazie in anticipo, :alt+.:
    • Prova ad attivare un aria virtuale con sandboxie e a giocare nell'aria virtuale.

      Poi prova un altro pc, magari nuovo.

      In alternativa per verificare se si tratta di lag dovuti ad un accumulo di lavoro sulla scheda video prova a giocare ad un gioco più pesante e vedi come va il lag.
    • Ciao, è successo anche a me una cosa simile.
      Assicurati di non avere una doppia scheda video nel pc, poiché magari potrebbe essere che il gioco sia impostato in “prestazione standard” anziché in prestazioni elevate, utilizzando la scheda video secondaria.
      Io ho risolto, cliccando sul desktop col tasto destro —> schede grafiche commutabili —> selezionato il client di Nos e messo a predazioni elevate.

      Magari il mio è un caso isolato, ma tentar non nuoce
      Nella vita solo due cose sono infinite, l'universo e Valentino Rossi, ma sull'universo ho ancora qualche dubbio. :alt+e:

      Commenta il mio pg!