Crash continuo

    • Bug

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Candidature MOD: APERTE - Candidature GM: APERTE
    Per maggiori informazioni: link

    • Crash continuo

      - Nome del personaggio: Kyubiko
      - 14/05/2019 - 15/05/2019

      Salve, negli ultimi giorni alcuni miei gildani hanno riscontrato il mio stesso problema, ovvero un periodo di lag in cui sembra stia andando in crash il client, ma aspettando la scritta "sei stato disconnesso dal Server", questa non arriva, a volte per minuti interi, riloggando semplicemente si risolve, ma per pochi minuti o a volte secondi. Personalmente ho provato a reinstallare e ripatchare tutto, ho riavviato PC e modem, ho provato a giocare ad altro, per vedere se fossero cali di dati, ma facendo un'ora fissa su Counter Strike non sono mai andato oltre i 16 di ping, quindi vorrei sapere se altri hanno avuto o hanno ancora questo problema e come possa essere risolto.

      P.s. Avendo 3 client aperti spesso mi accorgo che si bloccano in tempi diversi, non sempre tutti insieme, questo è abbastanza strano :alt+n:


      Specifiche tecniche nel caso:
      Processore AMD Ryzen 5 2400G 3,60GHz
      Ram HyperX Fury DDR4 2666MHz 4GBx2
      Scheda video AMD Radeon RX Vega 11 1GB
      Versione DirectX 12 / Direct3D 9
      Versione OpenGL 25
      OS Windows 10 home 64bit


      Edit: Speedtest effettuato 10 secondi dopo l'ennesimo crash
      Images
      • Speedtest.jpg

        223.76 kB, 1,280×720, viewed 8 times

      The post was edited 3 times, last by Kyubiko707 ().

    • L'unica cosa che mi viene da pensare al momento è l'antivirus che in fase di controllo in realtime ti "freeza" il game. Che antivirus hai?
      Hai provato a disabilitarlo per vedere se ti continua a fare lo stesso problema?
    • alexrayden wrote:

      L'unica cosa che mi viene da pensare al momento è l'antivirus che in fase di controllo in realtime ti "freeza" il game. Che antivirus hai?
      Hai provato a disabilitarlo per vedere se ti continua a fare lo stesso problema?
      Avevo AVG e l'ho disinstallato perchè mi dava altri problemi, ora ho Malawarebytes e Nos mi continua a dare lo stesso problema. Quando gioco online tengo sempre antivirus e firewall disattivati apposta, perchè potrebbero creare questo tipo di problemi, il fatto è che ne ho provati veramente tanti di MMO e l'unico che mi fa questi crash è Nostale, non so come risolvere sinceramente. Il pc è più che prestante, riesce a far girare giochi tipo Tera, Counter Strike, Dragon Nest ecc, insieme, con tutto al massimo e non scende sotto i 50-60 FPS, stessa cosa per la connessione, ho una 60Mbs ed ogni volta che faccio uno speedtest mi da all'incirca gli stessi valori che sono nello screen qui sopra. Nostale è l'unico, in anni e anni da videogiocatore, che mi da continui problemi di connessione al Server.

      The post was edited 1 time, last by Kyubiko707 ().

    • UP

      Stessi problemi anche oggi, ho provato tutto quello che potevo ma a quanto pare ogni volta che loggo in game, passano nemmeno 5 secondi che mi si bloccano i pg a random, come si può notare qua sotto, alle 14:11 ancora vedevo i mob morti ma selezionabili, della seconda ondata, quando ho provato a spostarmi in basso, verso gli altri pg, compreso il mio 2°, mi sono ritrovato fuori mappa, mentre i pet, come vedevo dall'altra schermata, si sono mossi normalmente, stessa cosa con il 3° che si era bloccato alla prima ondata. Se nessuno sa come risolvere questo tipo di problema sarò praticamente costretto a disinstallare Nostale definitivamente, dato che sono bug che lo rendono ingiocabile.
      Images
      • 20190521-0-Kyubiko.jpg

        337.39 kB, 1,280×720, viewed 5 times
      • 20190521-1-Kyubiko.jpg

        177.79 kB, 1,280×720, viewed 6 times
    • Amico mio io ho risolto semplicemente non giocando più :alt+.: , è imbarazzante accusare i tuoi stessi problemi SOLO su Nostale.. Che dire ho partecipato ai campionato di SC2, giocato a Tera, wow e via dicendo solo Nostale lagga e crasha, ovviamente diranno sempre che è la tua rete o il tuo pc :alt+;: .