bug nell' avvio del gioco

  • Ciao a tutti.

    Dopo l' aggiornamento di stamattina all' avvio del gioco mi si apre la scehramta di nostale e nel caricare i vari server mi esce scritto

    * Il server è stato disconnesso- Nostale è stato chiuso*


    Ho gia provato a riparare e cancellare nostale e riscaricarlo ma niente da fare.

    Come posso fare?



    AIutatemi pls

  • ciaosonoluca98  
    Ti confermo che attualmente è in corso una manutenzione straordinaria.

    Inizia una manutenzione straordinaria per porre rimedio a problemi subentrati con l'update.


    Abbiamo riconosciuto un bug dell'equipaggiamento eroe equipaggiato sui Compagni – se l'equipaggiamento da loro indossato ha un livello più alto di quello che al Compagno è possibile indossare (secondo i nuovi requisiti introdotti dall'update di oggi), esso si blocca e può scomparire se si prova a rimpiazzarlo con un altro.

    Il messaggio di errore specifico che appare quando si apre il client mentre la manutenzione è in corso può non essere sempre molto attendibile. Al momento è necessario attendere la fine della manutenzione per tentare di nuovo il login. Qualora persistessero problemi di accesso al gioco pure al termine della manutenzione, apri pure un ticket per il Supporto di Gioco (è un link), ma per il momento non tentare ancora di effettuare il login.


    Puoi tenerti aggiornato sugli sviluppi della manutenzione anche seguendo il server Discord ufficiale di Nostale: https://discord.com/invite/nostaleofficial
    Chiudo.